AlbaHost Service Status / AlbaHost Statusi Sherbimeve - Power Outage – Incident details

All systems operational

AlbaHost Service Status / AlbaHost Statusi Sherbimeve

Power Outage

Resolved
Operational
Started 11 months agoLasted about 1 hour

Affected

Other Notifications

Operational from 1:35 PM to 2:54 PM

Updates
  • Resolved
    Resolved

    The problem has been solved.

  • Update
    Update

    We currently see all equipment and ports up again but please take situation still "at risk" until datacener/DRT confirm a stable situation.

  • Update
    Update

    Power returned to one feed of our racks and our services have started to recover until the power was lost again. Our technician is still waiting outside of datacenter and is not allowed to enter.

  • Monitoring
    Monitoring

    Dear Customers,

    we are currently experiencing a power outage at our datacenter, resulting in temporary disruption to some of our services. Our technical team is actively addressing the issue and working diligently to restore power and service functionality. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the situation as quickly as possible. Updates will be provided as more information becomes available. Thank you for your understanding.

    AlbaHost Staff.