AlbaHost Service Status / AlbaHost Statusi Sherbimeve - Incident – Incident details

All systems operational

AlbaHost Service Status / AlbaHost Statusi Sherbimeve

Incident

Resolved
Operational
Started almost 2 years agoLasted 1 minute

Affected

Public Website

Operational from 12:20 PM to 12:21 PM

Core Network

Operational from 12:20 PM to 12:21 PM

API Services

Operational from 12:20 PM to 12:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.